Sign in to follow this  
Guest George

Trans problem

Recommended Posts

Guest George

Just got an 04 Lamborghini in the shop and it’s feels like 1st gear is slipping then once in second and up it’s fine any ideas what is wrong 

Share this post


Link to post
Share on other sites
1 hour ago, Guest George said:

Just got an 04 Lamborghini in the shop and it’s feels like 1st gear is slipping then once in second and up it’s fine any ideas what is wrong 

 

A few things.

1. Welcome, accounts here are free and take barely any time. You'll get far more out of it.

2. This is in no way the appropriate place to post this type of question. Look around for more than 30 seconds and you'll see that there are other places for this.

3. Your post is lacking ALL details to allow someone to make any sort of educated speculation. Is it a Gallardo? Murcielago? Is it's 6-speed manual or e-gear? You just bought it, did you have a PPI conducted (guessing not, would have caught the clutch issue) had it had any major service completed? How many miles does it have, etc. etc.

So, make an account, repost with the appropriate details and someone will chime in that can help.

Welcome to the bullpen.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this