Jump to content
sardmd

Gated Gallardo Clutch issue - help!

Recommended Posts

Hi all - I'm new to this forum and needed some help. I appreciate all your help in advance.  Have a very weird situation with my 2005 G.  Had lost my key for the vehicle after driving it 4 weeks ago.  Parked it, sat outside in the elements for 4 weeks.  Found the key yesterday - went to drive it, and the clutch is not engaging.  When the car is off, you can push the car thru all the gears, but as soon as you start the car - push the clutch (feels normal), but trying to put the car in gear and it won't go - its like forcing it but won't move.  If you shut the car down, and put it in gear, then try to start it with foot on the clutch - if jumps like you don't even have your foot on the clutch.  Clutch was replaced by a forum member about 4000 miles ago.  Any advice would be appreciated.  Thanks

Share this post


Link to post
Share on other sites
4 minutes ago, Old Guy Garage said:

I had that happen once on another american car I owned long time ago. Turns out the clutch disc was stuck to the flywheel due to slight rust from being outside. I know if I wash my car and don't drive it right away, even for a few feet, the pads will stick to the rotors.

Not saying that is your problem, but it was mine.

 

Share this post


Link to post
Share on other sites

Had the same issue.......old guy garage is correct.  I was able to break the flywheel free by jump starting the car with a push.....dropped it into gear and broke it free....attempt at your own risk.  Worked on my Jalpa..

Share this post


Link to post
Share on other sites
On 7/27/2019 at 11:41 AM, Destructo said:

Any update? Hopefully it's a cheap and quick fix. 

He said it did end up being the pressure plate stuck to clutch.  Bring outside in the elements and the heat lately I guess did it.  So it was a quick fix at the shop.  

This is my old G by the way.

Share this post


Link to post
Share on other sites

Thanks to all that responded, yes ended up being a simple fix as a few of you mentioned,  Pressure plate was stuck!!  Thank you for all your help - have a small other issue too that Im gonna post shortly for some insight - thanks again!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...